Good Sam Club Open Roads Forum: Tech Issues: Water system going crazy help!!
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Water system going crazy help!!

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
jannie4

illing

New Member

Joined: 01/30/2020

View Profile


Offline
Posted: 01/13/22 07:41am Link  |  Quote  |  Print  |  Notify Moderator

water pump runs every 13 seconds abt when turn on, no obvious leaks. decided to live with. THEN decided to just hook up to the city water at the camp site. seem to do fine. but noticed later not right water pressure coming out of faucets, and toilet almost no water when flush. go out check there is water (not a whole lot but some down the place where you normally but in the water for your tank. What's going on??
ideas of what to check? thought hooking up to city water would solve problem doesn't. thanks

schlep1967

Harrisburg, PA

Senior Member

Joined: 12/08/2005

View Profile



Good Sam RV Club Member


Posted: 01/13/22 07:55am Link  |  Quote  |  Print  |  Notify Moderator

I'm thinking the check valve at the pump has failed. When running the pump it allows the pressure to drop as water leaks back into the tank. When hooked up to city water it allows water to go into the on-board tank overfilling it.


2021 Chevy Silverado LTZ 3500 Diesel
2009 Open Range 385RLS
Pull-Rite Super Glide 4500

Bumpyroad

Virginia

Senior Member

Joined: 12/01/2005

View Profile


Offline
Posted: 01/13/22 07:56am Link  |  Quote  |  Print  |  Notify Moderator

my bounder had a small/slow leak where a valves O RING HAD A small crack and would let system depressurize by leaking water into the FW tank, and would periodically repressurize the system..
bumpy





Beverley&Ken

Tottenham,Ontario

Senior Member

Joined: 08/22/2006

View Profile





Offline
Posted: 01/13/22 08:06am Link  |  Quote  |  Print  |  Notify Moderator

schlep1967 wrote:

I'm thinking the check valve at the pump has failed. When running the pump it allows the pressure to drop as water leaks back into the tank. When hooked up to city water it allows water to go into the on-board tank overfilling it.


X2

Ken


2006 Winnebago Outlook 29B E-450.
2012 Honda CR-V AWD
Blue Ox Aventa LX tow bar and Brake Buddy Vantage.

jannie4

illing

New Member

Joined: 01/30/2020

View Profile


Offline
Posted: 01/13/22 08:52am Link  |  Quote  |  Print  |  Notify Moderator

ok thanks checked outside today and when the pump is on I noticed that water coming out of the city water intake. the pump cycled before on off I had tried hooking up to city water. if ckeck value easy way not want to tear water pump apart? or is it our city water intake thing.

mfinnerty

Wentzville, Mo.

Senior Member

Joined: 05/02/2007

View Profile



Good Sam RV Club Member

Offline
Posted: 01/13/22 09:06am Link  |  Quote  |  Print  |  Notify Moderator

city water intake thing (connection). There is a check valve on the backside of the connector. You don't say what year your rig is but my 2020 Vista had a plastic connector and leaked when I got it in 2021. Replaced it with brass fitting and been fine since.


Mike & Linda Finnerty with Finn & Rosco (Golden mix brothers)


schlep1967

Harrisburg, PA

Senior Member

Joined: 12/08/2005

View Profile



Good Sam RV Club Member


Posted: 01/13/22 09:06am Link  |  Quote  |  Print  |  Notify Moderator

Deleted previous entry.

Right behind the city water hook-up there should be a check valve. Replacement can be bought for around $10 at home depot.

Make sure you get all of the pieces of the check valve out before you put the new one in. On mine the retaining clip came off the piston. The piston then traveled downstream to the first joint where it go stuck, thus restricting the water flow.

* This post was edited 01/13/22 09:24am by schlep1967 *

2oldman

NM

Senior Member

Joined: 04/15/2001

View Profile


Online
Posted: 01/13/22 09:10am Link  |  Quote  |  Print  |  Notify Moderator

jannie4 wrote:

when the pump is on I noticed that water coming out of the city water intake.
Put a plug on it.

dedmiston

Coast to Coast

Moderator

Joined: 01/26/2004

View Profile



Good Sam RV Club Member


Posted: 01/13/22 09:22am Link  |  Quote  |  Print  |  Notify Moderator

2oldman wrote:

jannie4 wrote:

when the pump is on I noticed that water coming out of the city water intake.
Put a plug on it.


I always plug mine after I fill, because it sometimes runs out of that connection and starts a siphon and empties the tank.


2014 RAM 3500 Diesel 4x4 Dually long bed. AISIN trans & 4.10 rear. B&W RVK3600 hitch • 2015 Crossroads Elevation Homestead Toy Hauler ("The Taj Mahauler") • Hooligan #3

Toys:
  • 18 Can Am Maverick x3
  • 05 Yamaha WR450
  • 07 Honda CRF250X
  • 05 Honda CRF230
  • 06 Honda CRF230


jannie4

illing

New Member

Joined: 01/30/2020

View Profile


Offline
Posted: 01/13/22 09:36am Link  |  Quote  |  Print  |  Notify Moderator

thanks older mh 1997 shasta

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Tech Issues

 > Water system going crazy help!!
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2022 CWI, Inc. © 2022 Good Sam Enterprises, LLC. All Rights Reserved.