Good Sam Club Open Roads Forum: Why did my water pump stop pumping?
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Why did my water pump stop pumping?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev
traildog

Pendleton, IN USA

Senior Member

Joined: 09/11/2003

View Profile



Posted: 09/22/22 04:57pm Link  |  Quote  |  Print  |  Notify Moderator

StarkNaked wrote:

Is there a valve in the wrong position (or not quite all the way in the correct position)?

Drain valve? Winterizing valve? Bypass valve? Water heater valves?


Nope. We stopped and used the pump on the way to our campsite.


2021 Coachmen Freedom Express Ultra Lite 259FKDS.
2021 Ford F-150 3.5 ECO BOOST 4:30

pasusan

Northernmost PA

Senior Member

Joined: 05/13/2009

View Profile



Posted: 09/22/22 06:05pm Link  |  Quote  |  Print  |  Notify Moderator

opnspaces wrote:

Go a step beyond just turning on the faucet. Unscrew the aerator out of the end of the faucet. Turn the faucet on and and let the pump run.
^ Definitely try this! We just had this happen a couple weeks ago and I thought the pump was broken - it was the aerator that was somehow broken (it was a swivel one). Water flowed nicely when I unscrewed it.


"I'm out here to enjoy nature -- don't talk to me about the environment!" ~Denny Crane

Susan & Ben
2004 Roadtrek 170 for quick getaways
84 Bronco & 90 Award Classic 23 joined with a Hensley Cub for longer trips
Trip Pics

1320Fastback

Vista, Ca

Senior Member

Joined: 12/04/2016

View Profile


Offline
Posted: 09/22/22 09:47pm Link  |  Quote  |  Print  |  Notify Moderator

Do you have a water filter? Possible under the sink? I just changed mine this evening while filling the fresh tank up and had a heck of a time getting all the air bled even though I prefilled the filter and bled the water heater.


1992 D250 Cummins 5psd
2005 Forest River T26 Toy Hauler


TurnThePage

North ID

Senior Member

Joined: 10/08/2003

View Profile


Offline
Posted: 09/23/22 09:24am Link  |  Quote  |  Print  |  Notify Moderator

Recently we had the same thing happen. I looked everywhere. Finally, digging around under the sink (where the pump is) I noticed the wife had stuffed a cleanser bottle into a corner, which happened to be where the water line came from the tank. The line was pinched just a little bit. When I removed that bottle, the water started flowing.


2015 Ram 1500
2004 Pioneer 18T6

MSchu

Texas

Full Member

Joined: 01/10/2016

View Profile


Offline
Posted: 09/23/22 08:29pm Link  |  Quote  |  Print  |  Notify Moderator

On my shurflo 4008 pump the problem was a stuck pressure valve under the diaphragm. There was a You tube video on how to fix it by a channel by the name "Why Wait"

traildog

Pendleton, IN USA

Senior Member

Joined: 09/11/2003

View Profile



Posted: 09/24/22 04:44am Link  |  Quote  |  Print  |  Notify Moderator

MSchu wrote:

On my shurflo 4008 pump the problem was a stuck pressure valve under the diaphragm. There was a You tube video on how to fix it by a channel by the name "Why Wait"


Yes, someone posted that link and I believe that’s the only thing that could have happened.

It’s going to be one heck of a challenge to get the pump out but it’s got to be done.

I’ll update my findings when it’s working again.

Thanks for all the replies!

TD

traildog

Pendleton, IN USA

Senior Member

Joined: 09/11/2003

View Profile



Posted: 09/24/22 04:48am Link  |  Quote  |  Print  |  Notify Moderator

Pump


Pump location

* This post was edited 09/24/22 05:00am by traildog *

traildog

Pendleton, IN USA

Senior Member

Joined: 09/11/2003

View Profile



Posted: 09/25/22 12:17pm Link  |  Quote  |  Print  |  Notify Moderator

So, I filled the FW tank when I got home and turned on the pump and let it run with the sink faucet on.

It took a couple of minutes but sure enough, it starting spitting water and air. I turned every sink, shower and activated the flush valve until all stopped sputtering.

Strange thing was, the pump never completely shut off. It slowed to a VERY slow “idle” but kept turning. Then, it stopped completely and now won’t come back on. I think I toasted it but haven’t checked the fuse yet.

traildog

Pendleton, IN USA

Senior Member

Joined: 09/11/2003

View Profile



Posted: 09/25/22 02:28pm Link  |  Quote  |  Print  |  Notify Moderator

I pleased to report that my pump is now cycling normally.

WHAT THE HECK???

Veebyes

Bermuda & Maryland Eastern Shore

Senior Member

Joined: 11/24/2003

View Profile


Offline
Posted: 10/02/22 07:38pm Link  |  Quote  |  Print  |  Notify Moderator

Possibly an air leak on the low pressure side of the pump.

Loosen & retighten fittings at filter, if present, & tank side of pump. Check filter while at it.


Boat: 32' 1996 Albin 32+2, single Cummins 315hp
40+ night per year overnighter

2007 Alpenlite 34RLR
2006 Chevy 3500 LT, CC,LB 6.6L Diesel

Ham Radio: VP9KL, IRLP node 7995

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev

Open Roads Forum  >  Tech Issues

 > Why did my water pump stop pumping?
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2022 CWI, Inc. © 2022 Good Sam Enterprises, LLC. All Rights Reserved.