Good Sam Club Open Roads Forum: Tech Issues: Norcold n7v not running lp
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Norcold n7v not running lp

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Nebrown1

Ma

New Member

Joined: 08/15/2019

View Profile


Offline
Posted: 08/15/19 11:40am Link  |  Quote  |  Print  |  Notify Moderator

Hi ever one having problem running on lp I'm getting fualt code 2 I'm getting gas to the valve and the valve is reading 82 ohms so that's in spec what else so I look at is it the boad

Old-Biscuit

Verde Valley

Senior Member

Joined: 06/20/2009

View Profile



Posted: 08/15/19 01:36pm Link  |  Quote  |  Print  |  Notify Moderator

Norcold Polar 7 Series

IF by 'fault code 2' you mean
RED Flashes 2 times then off for 5 seconds then repeats that is indicating an Internal Fault (circuit board bad)

See pg 17 thru 25
17 lists all faults
Polar Series Service Manual

* This post was edited 08/15/19 02:20pm by Old-Biscuit *


Is it time for your medication or mine?


2007 DODGE 3500 QC SRW 5.9L CTD In-Bed 'quiet gen'
2007 HitchHiker II 32.5 UKTG 2000W Xantex Inverter
On the Road Debt Free April '07
Off the road still Debt Free Jan. '14

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > Norcold n7v not running lp
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS